If you need to develop complex statistical or engineering analyses, you can save steps and time by using the Analysis ToolPak. You provide the data and parameters for each analysis, and the tool uses the appropriate statistical or engineering macro functions to calculate and display the results in an output table. Some tools generate charts in addition to output tables.


The data analysis functions can be used on only one worksheet at a time. When you perform data analysis on grouped worksheets, results will appear on the first worksheet and empty formatted tables will appear on the remaining worksheets. To perform data analysis on the remainder of the worksheets, recalculate the analysis tool for each worksheet.


Windows
Follow these steps to load the Analysis ToolPak in Excel 2016 for Mac:

  1.   Click the File tab, click Options, and then click the Add-Ins category.

  2. In the Manage box, select Excel Add-ins and then click Go.

  3. In the Add-Ins box, check the Analysis ToolPak check box, and then click OK.

    • If Analysis ToolPak is not listed in the Add-Ins available box, click Browse to locate it.

    • If you are prompted that the Analysis ToolPak is not currently installed on your computer, click Yes to install it.


macOS

Follow these steps to load the Analysis ToolPak in Excel 2016 for Mac:


  1. Click the Tools menu, and then click Excel Add-ins.

  2. In the Add-Ins available box, select the Analysis ToolPak check box, and then click OK.

  3. If Analysis ToolPak is not listed in the Add-Ins available box, click Browse to locate it.

    • If you get a prompt that the Analysis ToolPak is not currently installed on your computer, click Yes to install it.

    • Quit and restart Excel.

    • Now the Data Analysis command is available on the Data tab.


Lesley University provides Microsoft Office for free to all enrolled students.  You can find written Instructions here and a video walk-through here.


For additional support, please contact Microsoft Office Support.